Tuesday September 30 , 2014
Movies FREE on your nook for 30 Days!
247086_TV episodes & movies instantly streaming from Netflix. Start your FREE trial!
Welcome, Guest
Please Login or Register.    Lost Password?

PDFs Don't Show In My Documents Or On SD Card
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: PDFs Don't Show In My Documents Or On SD Card
#1124
PDFs Don't Show In My Documents Or On SD Card 4 Years, 6 Months ago Karma: 0
I have tried everything to get this to work. I had it working once and wanted to add additional PDF books and after doing that the Nook now just loops from my documents after checking for new content it goes back to the nook page. The books never show up. The My Documents folder doesn't show the PDF ebooks when placed there. Again, the nook goes into a loop and you can't access the PDFs.

I have reset the Nook, removed the battery and SD card, etc. I also receive the following message after the Nook checks for content. The error message is:

Sorry! Activity Library (in application Library)is not responding.

Can anyone help me out?

****************************************************************************************
Please see my reply to this question below. Thanks.
Janice Devereau
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2010/03/25 23:11 By tech6.Reason: Updated Question To Answer It
The administrator has disabled public write access.
 

#1125
Re: PDFs Don't Show In My Documents Or On SD Card 4 Years, 6 Months ago Karma: 4
I'd reformat the SD card as FAT32 format to start. Then I'd recopy the content and make sure if you double click it on your computer that your computer can find it and load it. Then you know it's on the SD card and readable. Make sure you eject your nook safely - if you don't it may cause a problem. See if those steps help.

I assume these are just normal PDF docs, not protected ones.
Joe Wilkens
Gold Boarder
Posts: 188
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1126
Re:PDFs Don't Show In My Documents Or On SD Card 4 Years, 6 Months ago Karma: 0
Here's a solution found at the Barnes And Noble Site. I also included what worked for me.

Re: Library Won't Open - Called Customer Service
Options

02-15-2010 01:12 PM

I had this same issue, and talked to at least 3 B&N tech reps until finally - last night - I found someone who actually knew what she was doing.

She instructed me to do a series of "press and holds" on my Nook power button. She asked me to hold the power button till the screen flickered, then continue to hold for 12 seconds, and repeat 6 times. Then, the Nook reset itself to its original software, followed by updates with the 2 patches, and then returning to the 1.2.0 software version.

Once it reset itself, my library began to open again. (And, this also fixed the issue with my New York Times subscription e-delivery, which was a mess until I did this last night.)

I'd talk to a B&N rep about doing this. I don't know if it fixes it everytime, but it got my Nook back into working order last night, and everything seems to be working properly now.

I still hope they come up with a patch to fix it, but I was glad to (finally) find a rep, at 10pm last night, who actually knew what she was doing.

I did not lose any of my documents, ebooks, or anything else. In fact, it finally downloaded my NY Times correctly, which the Nook had failed to do for 3 consecutive days.

The rep I spoke with had me do the factory reset via the Nook buttons first. But that accomplished nothing. Then, she said, "I'm going to have you reset it to factory settings again, but not by your settings menu."

That's when she walked me through the "manual" reset. And it did the trick.

I have to say - I have experienced some truly **bleep**ty customer service reps at B&N - but this one really seemed to know how to work the damned Nook, inside and out.

She sat on the phone with me for 40 minutes. She even counted the 12 second lapses for me, and kept track of each reset, until we had done it 6 times. Then, it reset to factory settings . . . downloaded the first patch from B&N . . . and then downloaded the 1.2.0 patch. And it came back up, powered on, and everything worked again.

I am pretty sure she called it a manual reset, but don't honestly remember. I do, however, remember exactly what she walked me through:

Power down.

Press the power button, wait for the screen to flicker, and continue holding for 12 seconds.

Then, release the power button, and repeat the above 6 times.

Then, power the Nook back on. And my full library returned, and could be opened.

As of today, I've had no more problems, and all of my content is still there.

I will caution that the rep told me I may lose documents in my My Documents directory, and have to replace them. I didn't - everything was back - but it sounded like a possibility. (I only had 1 non-BN thing in my 'My Documents directory to begin with, so it wasn't much of a risk for me.) The entire B&N library, though, seemed safe through the reset. ***The only thing I lost was my profile information and registration. I had to input my information again onto the device.

*****************************************************************************************

My Solution

Re: Library Won't Open - Called Customer Service

I tried the fix listed here and really it was very good. I appreciate the user for posting it. However, the fix may not have worked for me probably because two of my PDF files were corrupt or not compatible with the nook and the other issue was how the titles of the PDF files were named. I experimented with this and was able to "side load" several PDF files at a time but the titles cannot have any weird characters in them. For example, How_To_Use_The_Nook or The_Nook & Sony_Reader, I removed all characters from the title and was able to load the PDF files on my SD card. I didn't try it for MyDocuments. I had run out of time and patience for that. I will try it another time and post later with my results.


I had two PDF files I couldn't copy onto the SD card, but can't say why. I know some think because they are corrupt, but it has to be another reason for it. Ok, on the two PDF files that were giving me trouble I used that software called Calibre to convert them to epub/PDF and then copied them back onto my device and it worked! I can now view the PDF files that were previously corrupt or the file format they were saved in didn't agree with the Nook. I also changed the title from The Nook I and The Nook II to The Nook 1 and The Nook 2 since the Nook doesn't have a problem with numbers, but does with characters not recognized as regular text.
Janice Devereau
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2010/03/25 23:24 By tech6.Reason: Updated Answer
The administrator has disabled public write access.
 
Go to topPage: 1

More on nookTalk

Nook Glowlight Review - Take 2? 06 February 2014, 14.16
Nook Glowlight Review - Take 2?
Barnes & Noble does a great job of keeping a moving target on their products to facilitate market interest. Their newer product from the “Simple Touch” line keeps the same comfortable feel of previous models yet it
Read More 0 Comments 5926 Hits
Nook HD Review - Nexus 7, iPad Mini, What to Buy!?
I've been using nooks since the original split-screen device, and own all the nooks and use my nook several times a week. In each new device I see big strides on B&N's part and this new nook HD is no
Read More 2 Comments 50360 Hits
The New Nook HD better than iPad or Kindle?
Keeping up the Joneses? Yup, not just Apple and Amazon can have new HD tabs! B&N just announced two new  nook tablets that will be available in the U.S. in early November at retail stores (including Target and
Read More 4 Comments 27698 Hits
get the latest posts directly to your desktop